LiveZilla Live Chat Software
RCM - Resellerclub Mods

Welcome, Guest
  • Page:
  • 1
  • 2

TOPIC: Bulk TLD set up warning

Bulk TLD set up warning 3 years 2 months ago #535

I get this error. However, I can't find the line max_input_vars in my php 5.3.3 ini file.

I try to add it manually to my php.ini file but the error still occurs.

Could you help me to correct this? Thanks. :(
This image is hidden for guests. Please log in or register to see it.
The administrator has disabled public write access.

Bulk TLD set up warning 3 years 2 months ago #536

  • Marco
  • Marco's Avatar
  • OFFLINE
  • Karma: 16
Hi,

If missing, add the following line:

max_input_vars = 5000

Regards,
Marco
The administrator has disabled public write access.

Bulk TLD set up warning 3 years 2 months ago #537

Oh NO! This variable is only valid since php 5.3.9! Mine is 5.3.3! :woohoo:
php.net/manual/en/info.configuration.php

Please correct it in the next update! I can't run bulk update now. :(
Last Edit: 3 years 2 months ago by concept21.
The administrator has disabled public write access.

Bulk TLD set up warning 3 years 2 months ago #538

  • Marco
  • Marco's Avatar
  • OFFLINE
  • Karma: 16
Is your php version distribution specific, like for debian? Have you tried to add the mentioned line? Do you have any reason to run still an outdated php version?
The administrator has disabled public write access.

Bulk TLD set up warning 3 years 2 months ago #539

Mine is Ubuntu 10.04, php 5.3.2 ==> php 5.3.3.

I think it is very difficult to upgrade the php. :(
The administrator has disabled public write access.

Bulk TLD set up warning 3 years 2 months ago #540

I've found this one. It may work, but some what risky to update.

launchpad.net/~skettler/+archive/ubuntu/php :unsure:
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.139 seconds

Latest Tweets

More Tweets from resmods

Latest News

2018! A new challenge with a lot of changes coming up ...

We just released for all v3 and v4 Modules updates to be in compliance with the new upcoming WHMCS 7.5 system requirements for PHP 7.1. All modules have been reviewed and updated where necessary to work with PHP 7.1 and also to address some bugfixes.
Read more...

About Us

Who we are, what we do and everything else about Resellerclub Mods, a gIF Business Project: