LiveZilla Live Chat Software
RCM - Resellerclub Mods

ResellerClub Mods Tweets, News & Announcements

WHMCS 7 and our modules version v3.11.x

WHMCS has recently launched the first Release Candidate v7.0 and this means General Release is just around the corner.

We at RCM have decided to update the current v3.11.x modules to make them fully compatible with WHMCS v7 and php 7.0 with backwards compatibility till whmcs v5.3.14 and php 5.3

Can I update to WHMCS 7 with the current v3.11.x Modules?

If you consider your Business critical, then you should wait with the upgrade untill we have all current modules fully tested for WHMCS v7 and released v3.12.0 for WHMCS v5.3.14 - v7.x.x

Most probably everything will work without issues if you use php 5.6. However, we can confirm that the current modules are not compatible for php 7

What about the v4 Modules ETA?

We are on the last test cycle of the first v4 Module for the ResellerClub Single Domain and DIY Websitebuilder Module. A dedicated announcement with all details and a sneake preview will be published this week so stay tuned for some very exciting news!

Doubts or Questions?

As always, drop in a support ticket and we will be glad to answer

Best Regards,

Marco Ferraro
CEO & Founder
Group Informática Ferraro S.L.U.

Latest Tweets

More Tweets from resmods

Latest News

Black Friday and Important News!

Black Friday is coming and will start tonight! Don't miss it and get the best possible discount on our complete Portfolio!
Read more...

About Us

Who we are, what we do and everything else about Resellerclub Mods, a gIF Business Project: