RCM - Resellerclub Mods

System Requirements for R.M.D.Hosting Module v4

Latest Stable Version
v4.3.0
Release Date: 28.02.2019

 

The below table shows the minimum and recommended system requirements for running the v4 Module.

Requirement Minimum Recommended
WHMCS Version 6.3 Latest stable 7.7.x
RCM Core Console Addon RMMCC 4.3.0 Latest 4.3.0
PHP Version and PHP CLI Version 5.6 Latest 7.3.x
PHP Memory Limit 64MB 128MB 1)
PHP Database Extension PDO PDO
MySQL Version 5.1.x 5.7.x
MySQL Strict Mode Disabled Disabled
Ioncube Loaders for PHP and PHP CLI 10.1.x 10.3.x

v4 Modules supports PHP 5.6, 7.0, 7.1, 7.2 and 7.3

While these are the minimum requirements, we strongly recommend using the latest available, stable releases of all software.

Important!
  • We validate our Modules to run in Linux based environments running the Apache web server. Other environments such as Windows based configurations may experience compatibility issues and are not officially supported
  • v4 Modules does not support PHP versions with Ioncube loaders below 10.1.x! This applies for the PHP version used by the webserver as well as by the CLI (used by cronjobs)
  • Keep in mind the Database Privilege Restriction if you have applied WHMCS recommendation for "further security steps" at http://docs.whmcs.com/Further_Security_Steps#Restrict_Database_Privileges

1) Memory requirements vary depending upon the size and volume of activity in an installation. Your exact requirements may differ.

Latest Tweets

More Tweets from resmods

Latest News

v4 Module updates now available!

We are pleased to announce new updates for all current v4 Modules to address improvements and bugfixes!

Read more...

About Us

Who we are, what we do and everything else about Resellerclub Mods, a gIF Business Project: