RCM - Resellerclub Mods

Howto Upgrade L.C.D.Registrar Module V3

LCDRM - LogicBoxes Compatible Domain Registrar Module
Release Date
Latest Version
08.02.2019
3.14.0

 

Document Version: 3.7 - 02-08-2019

Download

If you have already installed L.C.D.Registrar Module v3, then you can easily upgrade to ANY new version very easy.

  1. Download the latest L.C.D.Registrar Module Software from our Client Area.
  2. Unzip the file with your prefered decompresion software or use the built-in windows feature to extract the content of the zip file.
  3. Proceed with the upgrade steps provided for the version you have installed by clicking on the corresponding "TAB"

3.11.x » 3.12.x

Important: Before Upgrade to version 3.12.x:

  • Required
    • WHMCS 6.0.x - 6.3.x :: PHP 5.3 and 5.4 with Ioncube Loaders 4.4.x or above
    • WHMCS 6.0.x - 6.3.x :: PHP 5.5 with Ioncube Loaders 5.0.x or above
    • WHMCS 6.0.x - 7.1.x :: PHP 5.6 with Ioncube Loaders 5.0.x or above
    • WHMCS 7.0.x - 7.1.x :: PHP 7.x with Ioncube Loaders 6.0.x or above
  1. Make sure you have first installed or updated to the Management Core Console v1.4.9 or above and previously accessed the Resellerclub Mods Console Addon home to get the new version number stored

  2. Upload the complete folders "includes", "modules" and "resources" into the whmcsroot/ folder. Do not upload files individually. Simply upload the mentioned folders into the whmcsroot folder

  3. Goto Setup -> Addon Modules -> Resellerclub Mods Console -> Configure. Copy/Paste the below comma separated TLD list into the field "Domain Transfer Additional fields" located in the Configuration section "L.C.D.Registrar Module" and click the "save changes" button:
    airforce,archi,army,asia,attorney,bio,ca,cn,degree,dentist,engineer,es,gives,jobs,lawyer,market,mortgage,navi,ltda,nl,quebec,rehab,ru,srl,software,us,vet,com.cn,net.cn,org.cn,com.ru,net.ru,org.ru,net.br,blog.br,com.br,adv.br,eng.br,art.br,ind.br,eco.br,arq.br,pro.br,wiki.br,mus.br

3.12.x » 3.13.x

All modules upwards v3.13.x requires the Core Addon v1.5.x or above! Make sure you update first the Core Addon to the latest release before you update this module to v3.13.x

Important: Before Upgrade to version 3.13.x:

  • Required
    • PHP 5.4 - 5.6 with Ioncube Loaders 5.1.x or above
    • PHP 7.0 with Ioncube Loaders 6.1.x or above
    • PHP 7.1 with Ioncube Loaders 10.1.x or above
  1. Make sure you have first installed or updated to the Management Core Console v1.5.4 or above and previously accessed the Resellerclub Mods Console Addon home to get the new version number stored

  2. Upload the complete folders "includes", "modules" and "resources" into the whmcsroot/ folder. Do not upload files individually. Simply upload the mentioned folders into the whmcsroot folder

3.13.x » 3.14.x

All modules upwards v3.13.x requires the Core Addon v1.5.x or above! Make sure you update first the Core Addon to the latest release before you update this module to v3.14.x

Important: Before Upgrade to version 3.14.x:

  • Required: PHP 5.6 - 7.3 with Ioncube Loaders 10.1.x or above
  1. Make sure you have first installed or updated to the Management Core Console v1.6.0 or above and previously accessed the Resellerclub Mods Console Addon home to get the new version number stored

  2. Upload the complete folders "includes", "modules" and "resources" into the whmcsroot/ folder. Do not upload files individually. Simply upload the mentioned folders into the whmcsroot folder

Latest Tweets

More Tweets from resmods

Latest News

v4 Module updates now available!

We are pleased to announce new updates for all current v4 Modules to address improvements and bugfixes!

Read more...

About Us

Who we are, what we do and everything else about Resellerclub Mods, a gIF Business Project: