RCM - Resellerclub Mods

System Requirements for R.S.L.Provisioning Module V3

RSLPM - ResellerClub Sitelock Provisioning Module
Release Date
Latest Version
29.01.2018
3.12.3

EOL (Deprecated)

We strongly recommend to update to the new v4 Module Series: SiteLock Provisioning Module v4

  • WHMCS version 6.0.x - 7.4.x
  • PHP 5.4 - 7.1
  • Apache 2.x or later
  • MySQL Version 5.1.x or later
  • Curl Support (with SSL)
  • Ioncube Loaders Support v5.0.x or later for PHP 5.4 and 5.6
  • Ioncube Loaders Support v6.0.x or later for PHP 7.0
  • Ioncube Loaders Support v10.0.x or later for PHP 7.1
  • LogicBoxes Reseller Account (Resellerclub, NetEarthOne, etc.)
  • Whitelisted Server IP's in Reseller Account -> Settings -> API
  • Reseller ID and Reseller API Key
  • Addon R.M.M.C.C - Resellerclub Mods Management Core Console v1.4.10 or later
  • Latest Tweets

    More Tweets from resmods

    Latest News

    v3 Module updates now available!

    We are pleased to announce the immediate avail of all current v3 Modules, ready for WHMCS 7.7!

    Read more...

    About Us

    Who we are, what we do and everything else about Resellerclub Mods, a gIF Business Project: