LiveZilla Live Chat Software
RCM - Resellerclub Mods

Requerimientos de Sistema para R.G.S.Provisioning Módulo v4

Última Versión estable
v4.1.1
Fecha de Lanzamiento: 09.05.2018

 

La table a continuación muestra el requerimiento de sistema mínimo y recomendado para hacer funcionar el Módulo v4.

Requerimiento Mínimo Recomendado
WHMCS Versión 6.0 Última estable 7.5.x 4)
RCM Core Consola Complemento RMMCC 4.1.1 Última 4.1.3
PHP Versión y PHP CLI Versión 5.4 Última 7.2.x
PHP Memory Limit 64MB 128MB 1)
PHP Database Extension PDO PDO
MySQL Versión 5.1.x 5.5.x
MySQL Strict Mode Deactivado Deactivado
Ioncube Loaders para PHP y PHP CLI 5.1.x 10.2.x

Los Módulos v4 ofrecen soporte para PHP 5.4, 5.5, 5.6, 7.0 2), 7.1 3) y 7.2 3)

Si bien estos son los requisitos mínimos, recomendamos encarecidamente utilizar las últimas versiones disponibles y estables de todo el software.

¡Importante!
  • Validamos nuestros Módulos para ejecutar en entornos basados en Linux con el servidor web Apache. Otros entornos, como configuraciones basadas en Windows, pueden experimentar problemas de compatibilidad y no se ofrece soporte oficialmente
  • Los Módulos de la serie v4 no soportan versiones PHP con Ioncube loaders menor que 5.1.x! Esto se aplica para la versión PHP usado por el servidor web así como para la versión PHP usado por el CLI (usado por los cronjobs)
  • Tenga en cuenta la restricción de privilegios de base de datos si ha aplicado la recomendación de WHMCS para "pasos de seguridad adicionales" en http://docs.whmcs.com/Further_Security_Steps#Restrict_Database_Privileges

1) Los requisitos de memoria varían dependiendo del tamaño y el volumen de actividad en una instalación. Sus requisitos exactos pueden ser diferentes.

2) PHP 7.0 requiere Ioncube Loaders 6.1.x ó mayor.

3) PHP 7.1 y 7.2 requiere Ioncube Loaders 10.1.x ó mayor.

4) WHMCS 7.5.x requiere PHP 5.6 ó mayor y Ioncube Loaders ó mayor.

Últimos Tuits

Más Tuits de resmods

Última Novedad

Estamos listos para el próximo salto ...

... y muy orgullosos en anunciar la disponibilidad inmediata de todos nuestros módulos para WHMCS 7.5.0 - RC 1 y compatibles con versiones anteriores hasta WHMCS 6.0.0.
Leer más...

Sobre Nosotros

Quienes somos, que hacemos y todo lo demás sobre Resellerclub Mods, un proyecto empresarial de gIF: