LiveZilla Live Chat Software
RCM - Resellerclub Mods

Log de Cambios para R.C.P.Provisioning Módulo V3

RCPPM - ResellerClub Combo Plan Provisioning Módulo
Fecha
Última Versión
29.01.2018
3.12.4
Log de Cambios Versión:
3.10.0 |  3.11.0 |  3.12.0 |  3.12.1 |  3.12.2 |  3.12.3 |  3.12.4

Versión 3.10.0
Fecha de lanzamiento: 14/01/2016

  • Versión Final - Estable

  • Actualización de Mantenimiento Build 2 - Fecha de lanzamiento: 18/01/2016
    • Corrección de error: Se agrega la plantilla de Email de Bienvenido cada vez que se guardan los ajustes del módulo

    Actualización de Emergencia Build 3 - Fecha de lanzamiento: 04/02/2016
    • Corrección de error: Añadir Orden no termina la Orden en whmcs pero la misma se aprovisiona con éxito en la cuenta del revendedor

Versión 3.11.0 (Subir)
Fecha de lanzamiento: 12/02/2016

  • Implementado: Ajuste automatizado para el id del plan en la configuración del producto si el nombre de un plan ha sido cambiado en la cuenta del revendedor
  • Mejoras en el código y correción de errores de menor importancia

Versión 3.12.0 (Subir)
Fecha de lanzamiento: 20/10/2016


    Actualización de Mantenimiento
  • Agregado: Soporte para WHMCS 7 y PHP 7
  • Correción de error: Errores de menor importancia

Versión 3.12.1 (Subir)
Fecha de lanzamiento: 13/02/2017


    Actualización de Mantenimiento
  • Agregado: Soporte para ingresar como admin con otro idioma que el idioma configurado por defecto
  • Correción de error: Falta la compatibilidad con el módulo v4 single domain hosting
  • Correción de error: error fatal de php con idnclass bajo ciertas cirunstancias

Versión 3.12.2 (Subir)
Fecha de lanzamiento: 05/07/2017


    Actualización de Mantenimiento
  • Correción de error: Falta la compatibilidad con el módulo v4 enterprise & business email hosting

Versión 3.12.3 (Subir)
Fecha de lanzamiento: 17/11/2017


    Actualización de Mantenimiento
  • Cambiado: Cambio en la API de Resellerclub para el Authtoken login

Versión 3.12.4 (Subir)
Fecha de lanzamiento: 29/01/2018


    Actualización de Mantenimiento
  • Obsoleto: Soporte para PHP 5.3 y Ioncube Loaders 4.1.x. Requerimiento mínimo PHP 5.4.x y Ioncube Loaders 5.0.x
  • Actualizado: Listo para Ioncube Loaders 10 y PHP 7.1
  • Actualizado: Archivos de Idioma en el Core Addon v1.4.10

 

Últimos Tuits

Más Tuits de resmods

Última Novedad

2018! Un nuevo desafío con muchos cambios por venir ...

Acabamos de lanzar todas las actualizaciones de los Módulos v3 y v4 para cumplir con los nuevos requisitos del sistema WHMCS 7.5 para PHP 7.1 que será pronto lanzado. Todos los módulos han sido revisados y actualizados donde sea necesario para trabajar con PHP 7.1 y para solucionar algunas fallas.
Leer más...

Sobre Nosotros

Quienes somos, que hacemos y todo lo demás sobre Resellerclub Mods, un proyecto empresarial de gIF: