RCM - Resellerclub Mods

Requerimientos para R.W.H.Provisioning Módulo V3

RWHPM - ResellerClub Wodpress Hosting Provisioning Module
Fecha
Última Versión
13.06.2018
3.13.1

EOL (Obsoleto)

Recomendamos actualizar a la nueva serie v4: Wordpress Hosting Provisioning Módulo v4

  • WHMCS versión 6.0.0 - 7.6.x
  • PHP 5.4 - 7.2
  • Apache 2.x or later
  • MySQL Version 5.1.x or later
  • Curl Support (with SSL)
  • Ioncube Loaders 5.1 o mayor para PHP 5.4, 5.5 y 5.6
  • Ioncube Loaders 6.1 o mayor para PHP 5.6 y 7.0
  • Ioncube Loaders 10.1 o mayor para PHP 5.6, 7.0, 7.1 y 7.2
  • Cuenta de Revendedor (Resellerclub, NetEarthOne, etc.)
  • IP's del Servidor Registrado en la cuenta de Revendedor -> Settings -> API
  • ID y API Key del Revendedor
  • Complemento R.M.M.C.C - Resellerclub Mods Consola de Gestión Centralizada v1.5.1 o mayor
  •  

    ¡Todos los módulos a partir de la versión v3.13.x requieren el Core Addon v1.5.x o superior! Asegúrese de actualizar primero éste complemento a la última versión antes de actualizar un módulo a la v3.13.x

    Últimos Tuits

    Más Tuits de resmods

    Última Novedad

    Actualizaciones Módulos v3 ahora disponibles!

    Nos complace anunciar la disponibilidad inmediata de todos los módulos v3 actuales, listos para WHMCS 7.7.

    Leer más...

    Sobre Nosotros

    Quienes somos, que hacemos y todo lo demás sobre Resellerclub Mods, un proyecto empresarial de gIF: