LiveZilla Live Chat Software
RCM - Resellerclub Mods

Bienvenido, Invitado

TEMA: module compatable with php7

module compatable with php7 1 año 4 meses antes #772

Hello Team,

Fatal error: includes/hooks/resellerclubmods_rcmodifyclient.php was encoded by the ionCube Encoder for PHP 5.3 and cannot run under PHP 7.0.

We are using whmcs version 7

Kindly let me know how to fix this issue under whmcs 7

Best Regards,
praveen
7406000888
El administrador ha desactivado la escritura pública.

module compatable with php7 1 año 4 meses antes #778

  • Marco
  • Avatar de Marco
  • DESCONECTADO
  • Karma: 16
Hi,

Download the RC & LB Tools v2 Addon for php 5.6 / 7.0 and re-upload the 3 folders "includes, modules and widgets" into the whmcs root folder.

Regards,
Marco
El administrador ha desactivado la escritura pública.
Tiempo de carga de la página: 0.065 segundos

Últimos Tuits

Más Tuits de resmods

Última Novedad

Estamos listos para el próximo salto ...

... y muy orgullosos en anunciar la disponibilidad inmediata de todos nuestros módulos para WHMCS 7.5.0 - RC 1 y compatibles con versiones anteriores hasta WHMCS 6.0.0.
Leer más...

Sobre Nosotros

Quienes somos, que hacemos y todo lo demás sobre Resellerclub Mods, un proyecto empresarial de gIF: