LiveZilla Live Chat Software
RCM - Resellerclub Mods

Portal Home > Knowledgebase > General Questions > I have configured all correctly but nothing works. Why?


I have configured all correctly but nothing works. Why?




Most probably you have not whitelisted your server's IP. Log into your LogicBoxes Reseller Account -> Settings -> API and whitelist the server's IP. If you have multiple IP's, you should whitelist the server's primary IP and the IP which resolves to your domain name.

What is the IP that resolves to my domain name?

Open the windows cmd command utility and type nslookup mydomain.tld. Example: nslookup www.resellerclub-mods.com

How I can know the primary IP of my server?

Download the FREE script "Server IP Check" from our FREE download section: http://www.resellerclub-mods.com/whmcs/downloads/12/FREE-Download



Was this answer helpful?

Print this Article Print this Article

Also Read
What is the API URL? (Views: 4366)

Latest Tweets

More Tweets from resmods

Latest News

Weebly Sitebuilder Provisioning Module now available!

We are happy to announce the launch for our brand new Provisioning Module to sell and manage the newly incorporated ResellerClub Service: Weebly Sitebuilder Hosting!

Read more...

RCM Special Birthday Bundle Promos !

2017 is our 6th Business Year and we are very happy to be your 1# WHMCS Integration provider for ResellerClub, NetEarthOne, Resll.biz and many other LogicBoxes Registrars!

Read more...

About Us

Who we are, what we do and everything else about Resellerclub Mods, a gIF Business Project: